sumByFloat

inline fun <T> Iterable<T>.sumByFloat(selector: (T) -> Float): Float

Sum collection by float as this is missing in the stdlib...

Not naming it sumOf in order to have easier imports.

Sources

Katlib source
Link copied to clipboard